Resolved
Connectivity issues

Started
March 07, 2023 at 6:15 PM
Status
Resolved after less than a minute

Impact

Partial outage
Affected
Application
  • Resolved

    The Condens server was experiencing connectivity issues, causing customers not being able to connect. This has now been resolved.