Resolved
Connectivity issues for some customers

Started
May 12, 2021 at 3:00 PM
Status
Resolved after less than a minute

Impact

Degraded performance
Affected
Application
  • Resolved

    Some customers were having issues with random disconnects and reconnects to the server. These issues have been resolved.